<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">



<link rel="profile" href="http://gmpg.org/xfn/11" />






<title>GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish &#8211; The Jewish Light</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Jewish Light &raquo; Feed" href="https://thejewishlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish Light &raquo; Comments Feed" href="https://thejewishlight.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=89257ab614b0f4be8ffe0202cb0052bf"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gsf_google-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A100%2C100i%2C300%2C300i%2Cregular%2C400i%2C600%2C600i%2C700%2C700i%7CFelix+Titling%3Aregular%7COswald%3A300%2Cregular%2C700%7CAcme%3A400%7CMerriweather+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CProza+Libre%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CAsul%3A400%2C700&#038;subset=latin-ext%2Clatin&#038;ver=89257ab614b0f4be8ffe0202cb0052bf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishlight.org/wp-includes/css/dist/block-library/style.min.css?ver=89257ab614b0f4be8ffe0202cb0052bf' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gsf_admin-bar-css'  href='https://thejewishlight.org/wp-content/plugins/achilles-framework/assets/css/admin-bar.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-elegant-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/font-elegant/css/font-elegant.min.css?ver=89257ab614b0f4be8ffe0202cb0052bf' type='text/css' media='all' />
<link rel='stylesheet' id='gsf_xmenu-animate-css'  href='https://thejewishlight.org/wp-content/plugins/achilles-framework/core/xmenu/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thejewishlight.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/bootstrap/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-bootstrap-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/bootstrap/css/custom-bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/owl.carousel/assets/owl.carousel.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-theme-default-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/owl.carousel/assets/owl.theme.default.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=0.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/css/animate.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ladda-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/ladda/ladda-themeless.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsf_main-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/style.min.css?ver=89257ab614b0f4be8ffe0202cb0052bf' type='text/css' media='all' />
<style id='gsf_main-inline-css' type='text/css'>
			body {
				background-color: #fff !important
			}				.site-loading {
					background-color: #fff !important;
				}                        .top-drawer-content {
                                                        padding-top: 10px;                            padding-bottom: 10px;
                        }                        .header-inner {
                                                        padding-top: 0px;                            padding-bottom: 0px;
                        }                        .mobile-header-inner {
                                                        padding-top: 10px;                            padding-bottom: 10px;
                        }                        #primary-content {
                                                        padding-left: 0px;                            padding-right: 0px;                            padding-top: 15px;                            padding-bottom: 150px;
                        }                        @media (max-width: 1199px) {
                            #primary-content {
                                                            padding-top: 0px;                            padding-bottom: 0px;
                            }
                        }
                .thumbnail-size-thumbnail:before {
                    padding-bottom: 100%;
                }                .thumbnail-size-medium:before {
                    padding-bottom: 100%;
                }                .thumbnail-size-large:before {
                    padding-bottom: 100%;
                }                .thumbnail-size-1536x1536:before {
                    padding-bottom: 100%;
                }                .thumbnail-size-2048x2048:before {
                    padding-bottom: 100%;
                }.vc_custom_1509501567229{margin-top: 15px !important;background-color: #ffffff !important;}.vc_custom_1531790783278{padding-top: 40px !important;background-color: #111111 !important;}.vc_custom_1548270524813{margin-top: 0px !important;padding-top: 0px !important;}.vc_custom_1548270570895{margin-top: 0px !important;margin-bottom: 0px !important;padding-top: 0px !important;padding-bottom: 12px !important;}.vc_custom_1656637853182{margin-top: -172px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}                .canvas-overlay {
                    cursor: url(https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/images/close.png) 15 15, default;
                }
</style>
<link rel='stylesheet' id='gsf_skin_skin-light-css'  href='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/skin/skin-light.min.css?ver=89257ab614b0f4be8ffe0202cb0052bf' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thejewishlight.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thejewishlight.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishlight.org/wp-json/wp/v2/posts/24277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishlight.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thejewishlight.org/?p=24277' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishlight.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishlight.org%2Fgop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishlight.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishlight.org%2Fgop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish%2F&#038;format=xml" />
<link rel="canonical" href="https://www.jta.org/2022/10/24/politics/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish"/>
<!-- Analytics by WP Statistics v13.2.7 - https://wp-statistics.com/ -->
<style type="text/css" id="g5plus-custom-css"></style><style type="text/css" id="g5plus-custom-js"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thejewishlight.org/wp-content/uploads/cropped-siteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thejewishlight.org/wp-content/uploads/cropped-siteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thejewishlight.org/wp-content/uploads/cropped-siteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thejewishlight.org/wp-content/uploads/cropped-siteicon-270x270.png" />
<style type="text/css" id="gsf-custom-css"></style>		<style type="text/css" id="wp-custom-css">
			/* Community Resource Guide Banner */
.skin-light .border-color {
	border: solid 1px #939292;
	/* border-color: #999; */
}
.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
	color: #fff;
	background-color: #ec1c23!important;
}
/* subscribe block */
.small-margin {margin:5px 8px 0 0}
.btn-less-padding .btn.btn-lg {
	padding: 8px 1px 4px 1px;
	}
header.main-header.header-4 .logo-header {
	width: 400px;
}
.btn-less-padding {padding: 8px}
.thumbnail-size-medium-image-3::before, .embed-responsive-medium-image-3 {
	padding-bottom: 105%!important;
}
a {color:#eb1f20}
.text_light {color:#d4d4d4}
/* Forms */
.skin-light input[type="text"], .skin-light input[type="email"],.skin-light textarea{ border-color: #bbb;}

/* category list */
.widget_extended-categories ul{margin-left:40px;}
.widget_extended-categories ul li:hover a {
	color: #FFFFFF;
}
.widget_extended-categories ul li a {
	transition: none 0s ease 0s;
	color: #444444;
}
.widget_extended-categories ul li:hover {
	background-color: #F69520;
	background-image: url("http://optimawebservices.com/staging/jewlight/wp-content/themes/wt_spirit/images/bullet-white.png");
	background-position: 10px 10px;
	background-repeat: no-repeat;
	padding: 2px 0 2px 22px;
	}
.widget_extended-categories ul li{	list-style:none;
	padding: 2px 0 2px 22px;
	text-transform: uppercase;
}
/* current issue overlay */
.current-issue-label .block-center-inner {bottom:300px}
.block-center-inner {
	display: inline-block;
	margin: 0 auto;
	position: absolute;
	
	/* vertical-align: bottom; */
	max-width: 100%;
	font-size: initial;
	background-color: #e41a1a;
	right: -10px;
	bottom: 100px;
}
.gf-banner-content a h4 {
	color: #fff!important;
		font-size: 36px;
        margin-top:0;
}
.gf-banner .gf-banner-content h4 {
	font-size: 36px!important;
}
/* filter categories - more icon */
.gf-cate-filter .dropdown .dropdown-toggle {
	font-size: 48px;
	line-height: 36px;
}
ul.header-customize.header-customize-nav_right {
    line-height: 50px;
}

.header-sticky.affix .logo-header {
    width: 20%!important;
}
.main-menu > .menu-item {
    padding-top: 0;
    padding-bottom: 0px;
}
@media screen and (min-width: 1200px){header.main-header.header-2 .logo-header {
    width: 90%;
}}
.main-menu {
    text-align: center;
}
.mobile-logo-header {
	height: auto;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-24277 single-format-standard unknown single-post-layout-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive" >
<!-- Open Wrapper -->
<div id="gf-wrapper" class="gf-skin skin-light">
	<header data-layout="header-2" data-responsive-breakpoint="1199" data-sticky-skin="gf-skin skin-light" class="main-header header-2 gf-skin skin-light">
		<div class="header-wrap gf-border-bottom border-color">
	<div class="header-above header-full-width">
		<div class="container">
			<div class="header-inner x-nav-menu-container clearfix">
				<ul class="header-customize header-customize-left gf-inline">
				</ul>
				<div class="logo-header has-logo-sticky">
	<a class="main-logo" href="https://thejewishlight.org/"
	   title="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
					<img  src="https://thejewishlight.org/wp-content/uploads/Jewish-Light-logo.gif"
															   alt="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
			</a>
			<a class="sticky-logo" href="https://thejewishlight.org/" title="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
							<img  src="https://thejewishlight.org/wp-content/uploads/Jewish-Light-logo.gif"
																		  alt="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
					</a>
	</div>
				<ul class="header-customize header-customize-right gf-inline">
				</ul>
			</div>
		</div>
	</div>
	
	<nav data-skin="gf-skin skin-light" class="primary-menu gf-skin skin-light header-sticky">
		<div class="container">
			<div class="primary-menu-inner">
				<ul class="header-customize header-customize-nav_left gf-inline">
				</ul>
				<div class="logo-header has-logo-sticky">
	<a class="main-logo" href="https://thejewishlight.org/"
	   title="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
					<img  src="https://thejewishlight.org/wp-content/uploads/Jewish-Light-logo.gif"
															   alt="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
			</a>
			<a class="sticky-logo" href="https://thejewishlight.org/" title="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
							<img  src="https://thejewishlight.org/wp-content/uploads/Jewish-Light-logo.gif"
																		  alt="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
					</a>
	</div>
									<ul id="main-menu" class="main-menu clearfix x-nav-menu"><li id="menu-item-3339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3339" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/"><span class='x-menu-link-text'>The Jewish Light</span></a></li>
<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/submit-an-article/"><span class='x-menu-link-text'>Submit an Article</span></a></li>
<li id="menu-item-3610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3610" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/contact/"><span class='x-menu-link-text'>Contact</span></a>
<ul class="sub-menu x-animated none gf-skin skin-light" style="">
	<li id="menu-item-12361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12361" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/contact/"><span class='x-menu-link-text'>Contact Us</span></a></li>
	<li id="menu-item-12360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12360" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/subscription/"><span class='x-menu-link-text'>Subscribe</span></a></li>
</ul>
</li>
<li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/advertise-with-the-jewish-light/"><span class='x-menu-link-text'>Advertise</span></a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455" data-transition="none"><a class="x-menu-link"  href="https://thejewishlight.org/resource-guide/"><span class='x-menu-link-text'>Community Resource Guide</span></a></li>
</ul>								<ul class="header-customize header-customize-nav_right gf-inline">
						<li class="customize-search">
				<a class="search-popup-link" href="#search-popup"><i class="fa fa-search"></i></a>

			</li>
			</ul>
			
			</div>
		</div>
	</nav>
</div>


</header>
<header data-sticky-skin="gf-skin skin-light" class="mobile-header header-1 gf-skin skin-light">
		<div class="mobile-header-wrap">
	<div class="container">
		<div class="mobile-header-inner clearfix">
			<div class="mobile-header-menu">
	<div data-off-canvas="true" data-off-canvas-target="#mobile-navigation-wrapper" data-off-canvas-position="left"
	     class="gf-toggle-icon"><span></span></div>
</div>
			<div class="mobile-logo-header">
	<a href="https://thejewishlight.org/" title="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
					<img  src="https://thejewishlight.org/wp-content/uploads/Jewish-Light-logo.gif" alt="The Jewish Light-Serving the Local New Orleans, Northshore, and Baton Rouge Jewish Communities">
			</a>
</div>


			<ul class="header-customize header-customize-mobile gf-inline">
						<li class="customize-search">
				<a class="search-popup-link" href="#search-popup"><i class="fa fa-search"></i></a>

			</li>
			</ul>
		</div>
	</div>
</div>
	</header>
	<!-- Open Wrapper Content -->
	<div id="wrapper-content" class="clearfix ">
		<!-- Primary Content Wrapper -->
<div id="primary-content" class="">
		<!-- Primary Content Container -->
		<div class="container clearfix">
								<!-- Primary Content Row -->
		<div class="row clearfix">
			<!-- Primary Content Inner -->
			<div class="col-md-9">
				
<div class="gf-single-wrap clearfix">
	<article id="post-24277" class="post-single clearfix post-24277 post type-post status-publish format-standard hentry category-national-news tag-pennsylvania tag-politics tag-united-states">
		<div class="gf-post-content">
			<div class="gf-entry-meta-top">
				<ul class="gf-post-meta gf-inline">
	<li class="meta-cat">
		<a href="https://thejewishlight.org/category/national-news/" rel="category tag">National News</a>	</li>
</ul>
				<h3 class="gf-post-title">GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish</h3>
				<ul class="gf-post-meta gf-inline">
	<li class="meta-date">
		<a href="https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/" rel="bookmark" title="GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish"> October 24, 2022 </a>
	</li>
	<li>|</li>
			</ul>
					<ul class="gf-social-icon gf-inline social-icon-square">
		<li class="facebook">
		<a class="" href="javascript: window.open('https://www.facebook.com/sharer.php?s=100&amp;p[url]https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/','_blank', 'width=900, height=450');" data-toggle="tooltip" title="facebook" target="_blank" rel="nofollow">
			<i class="fa fa-facebook"></i> 		</a>
	</li>
		<li class="twitter">
		<a class="" href="javascript: window.open('http://twitter.com/share?text=GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish&url=https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/','_blank', 'width=900, height=450');" data-toggle="tooltip" title="twitter" target="_blank" rel="nofollow">
			<i class="fa fa-twitter"></i> 		</a>
	</li>
		<li class="pinterest">
		<a class="" href="javascript: window.open('http://pinterest.com/pin/create/button/?url=https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/&media=&description=GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish','_blank', 'width=900, height=450');" data-toggle="tooltip" title="pinterest" target="_blank" rel="nofollow">
			<i class="fa fa-pinterest"></i> 		</a>
	</li>
	</ul>
			</div>
						<div class="gf-entry-content clearfix">
				<p>(<a href="http://www.jta.org">JTA</a>) — The Republican Jewish Coalition and the Republican Governor’s Association are among the GOP groups that have declined to comment on statements by Jenna Ellis, a top adviser for Pennsylvania’s Republican nominee for governor Doug Mastriano, after Ellis appeared to question the Jewishness of Mastriano’s opponent Josh Shapiro last week.</p>
<p>Ellis was previously a lawyer for Donald Trump who is best known for promoting the former president’s lie that he won the 2020 election. On Friday, she called The Washington Post “disingenuous” for a <a href="https://www.washingtonpost.com/elections/2022/10/20/shapiro-mastriano-pennsylvania/">headline</a> that said Shapiro “emphasizes [his] Jewish faith” in his campaign.</p>
<p>Shapiro, who keeps kosher and <a href="https://www.jta.org/2022/04/26/politics/josh-shapiro-launches-ads-in-pennsylvania-governors-race-with-a-nod-to-shabbat">has referenced Shabbat in campaign ads</a>, says that his faith is central to his mission. “My Scripture teaches me that no one is required to complete the task. But neither are we free to refrain from it,” The Washington Post quoted him as saying on the campaign trail.</p>
<p>“Josh Shapiro is at best a secular Jew in the same way Joe Biden is a secular Catholic,” Ellis, who is not Jewish, said in a tweet. “Both are extremists for gender transition surgeries on minors and no limits on abortion. Doug Mastriano is for wholesome family values and freedom.”</p>
<p><html></p>
<div id="lightbox-inline-form-9fad5317-cc1f-4c75-869d-4249b53b851a"></div>
<div id="lightbox-inline-form-8eaf9ca1-0df5-46d3-b00e-5af82833377d"></div>
<div id="lightbox-inline-form-f7e91d8e-6381-4dc6-b7d7-09a05defdd2e"></div>
<p> </html></p>
<p>Responding to pushback, Ellis said she was “criticizing a candidate’s policy views for being contrary to their professed faith,” arguing that it is “contrary to Jewish, Catholic, &amp; Christian faiths to be pro-choice.”</p>
<p>Mastriano had previously angered Jewish groups, <a href="https://www.jta.org/2022/07/22/politics/republican-jews-call-on-doug-mastriano-gop-candidate-for-pa-governor-to-stop-using-gab">including the RJC</a>, for his associations with Gab, a social media site favored by extremists, including the man who massacred 11 Jews in Pittsburgh in 2018, and whose founder, Andrew Torba, <a href="https://www.jta.org/2022/08/24/united-states/gab-founder-angrily-reposts-pittsburgh-jewish-chronicle-article-prompting-antisemitism-from-followers">is openly antisemitic</a>. He paid Gab $5,000 for consulting fees.</p>
<p>After his Gab ties were revealed, Mastriano said he rejected “antisemitism in any form,” but did not refer to Gab or Torba. <a href="https://www.post-gazette.com/news/politics-state/2022/09/27/pennsylvania-governor-race-democrat-josh-shapiro-outspent-gop-opponent-doug-mastriano-by-27-1-million-war/stories/202209270113">He also accepted a $500 donation to his campaign from Torba.</a></p>
<p>Mastriano has <a href="https://www.jta.org/2022/09/16/united-states/gop-candidate-doug-mastriano-makes-opponent-josh-shapiros-jewish-day-school-an-issue-in-pa-governor-race">attacked Shapiro for sending his children to a private Jewish school</a>, saying it showed Shapiro has “disdain” for “people like us,” without noting that the school was Jewish.</p>
<p><a href="https://www.jta.org/2022/05/03/religion/what-do-jews-say-about-abortion">Outlooks on abortion differ among Jewish denominations</a>, but each includes allowances for abortion. In many cases, these allowances are at odds with the state laws banning abortion in the wake of the Supreme Court’s reversal this summer of Roe v. Wade, a 1973 ruling enshrining a right to an abortion.</p>
<p>&#8212;<br />
<span style="font-size: 80%;color: #808080;font-style: italic">The post <a rel="nofollow" href="https://www.jta.org/2022/10/24/politics/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish">GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish</a> appeared first on <a rel="nofollow" href="https://www.jta.org">Jewish Telegraphic Agency</a>.<span></p>
			</div>
			<ul class="gf-post-meta gf-inline">
	</ul>
		</div>
	</article>
	<div class="entry-meta-tag-and-share-wrap clearfix">
			<div class="gf-post-meta-tag">
			<h4 class="gf-heading-title"><span>Tags: </span></h4><div class="tagcloud"><a href="https://thejewishlight.org/tag/pennsylvania/" rel="tag">Pennsylvania</a><a href="https://thejewishlight.org/tag/politics/" rel="tag">Politics</a><a href="https://thejewishlight.org/tag/united-states/" rel="tag">United States</a></div>		</div>
				<div class="gf-post-meta-share">
				<ul class="gf-social-icon gf-inline social-icon-square">
		<li class="facebook">
		<a class="" href="javascript: window.open('https://www.facebook.com/sharer.php?s=100&amp;p[url]https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/','_blank', 'width=900, height=450');" data-toggle="tooltip" title="facebook" target="_blank" rel="nofollow">
			<i class="fa fa-facebook"></i> 		</a>
	</li>
		<li class="twitter">
		<a class="" href="javascript: window.open('http://twitter.com/share?text=GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish&url=https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/','_blank', 'width=900, height=450');" data-toggle="tooltip" title="twitter" target="_blank" rel="nofollow">
			<i class="fa fa-twitter"></i> 		</a>
	</li>
		<li class="pinterest">
		<a class="" href="javascript: window.open('http://pinterest.com/pin/create/button/?url=https://thejewishlight.org/gop-groups-stay-quiet-on-pennsylvania-governor-race-after-mastriano-adviser-questions-whether-josh-shapiro-is-jewish/&media=&description=GOP groups stay quiet on Pennsylvania governor race after Mastriano adviser questions whether Josh Shapiro is Jewish','_blank', 'width=900, height=450');" data-toggle="tooltip" title="pinterest" target="_blank" rel="nofollow">
			<i class="fa fa-pinterest"></i> 		</a>
	</li>
	</ul>
		</div>
	</div>
<nav class="gf-post-navigation clearfix">
		<div class="post-prev">
					<span><a href="https://thejewishlight.org/the-nazi-history-of-adidas-the-sportswear-giant-that-took-weeks-to-drop-kanye-west-over-antisemitism/" title="Previous Article">Previous Article</a></span>
			<h3 class="gf-post-title">
				<a href="https://thejewishlight.org/the-nazi-history-of-adidas-the-sportswear-giant-that-took-weeks-to-drop-kanye-west-over-antisemitism/" title="The Nazi history of Adidas, the sportswear giant that took weeks to drop Kanye West over antisemitism">The Nazi history of Adidas, the sportswear giant that took weeks to drop Kanye West over antisemitism</a>
			</h3>
			</div>
		<div class="post-next">
					<span><a href="https://thejewishlight.org/jessica-seinfelds-instagram-post-about-kanye-wests-antisemitism-goes-viral-among-celebrities-and-influencers/" title="Next Article">Next Article</a></span>
			<h3 class="gf-post-title">
			<a href="https://thejewishlight.org/jessica-seinfelds-instagram-post-about-kanye-wests-antisemitism-goes-viral-among-celebrities-and-influencers/"
			   title="Jessica Seinfeld’s Instagram post about Kanye West’s antisemitism goes viral among celebrities and influencers">Jessica Seinfeld’s Instagram post about Kanye West’s antisemitism goes viral among celebrities and influencers</a>
			</h3>
			</div>
</nav>
<div class="gf-single-related-wrap">
	<h4 class="gf-heading-title"><span class="fw-bold text-normal accent-color">Around </span>The Web</h4>
	<div data-isotope-wrapper="true" data-items-wrapper class="gf-blog-wrap clearfix">
		<div data-isotope-options='{"itemSelector":"article","layoutMode":"fitRows"}' data-items-container="true" class="gf-blog-inner clearfix layout-large-image-3 blog-has-sidebar gf-gutter-40 isotope">
		<article class="clearfix post-default post-large-image-3 col-lg-6 col-md-6 col-sm-12 col-xs-12 col-mb-12 post-24275 post type-post status-publish format-standard hentry category-national-news tag-culture tag-united-states">
	<div class="gf-post-inner clearfix">
		
		<div class="gf-post-content">
			<ul class="gf-post-meta gf-inline">
	<li class="meta-cat">
		<a href="https://thejewishlight.org/category/national-news/" rel="category tag">National News</a>	</li>
</ul>
			<h3 class="gf-post-title"><a title="Comedian who went viral after having beer thrown at her makes a very Jewish TV debut on ‘Jimmy Kimmel Live’" href="https://thejewishlight.org/comedian-who-went-viral-after-having-beer-thrown-at-her-makes-a-very-jewish-tv-debut-on-jimmy-kimmel-live/">Comedian who went viral after having beer thrown at her makes a very Jewish TV debut on ‘Jimmy Kimmel Live’</a></h3>
		</div>
	</div>
</article>
<article class="clearfix post-default post-large-image-3 col-lg-6 col-md-6 col-sm-12 col-xs-12 col-mb-12 post-24276 post type-post status-publish format-standard hentry category-national-news tag-kanye-west tag-united-states">
	<div class="gf-post-inner clearfix">
		
		<div class="gf-post-content">
			<ul class="gf-post-meta gf-inline">
	<li class="meta-cat">
		<a href="https://thejewishlight.org/category/national-news/" rel="category tag">National News</a>	</li>
</ul>
			<h3 class="gf-post-title"><a title="Jessica Seinfeld’s Instagram post about Kanye West’s antisemitism goes viral among celebrities and influencers" href="https://thejewishlight.org/jessica-seinfelds-instagram-post-about-kanye-wests-antisemitism-goes-viral-among-celebrities-and-influencers/">Jessica Seinfeld’s Instagram post about Kanye West’s antisemitism goes viral among celebrities and influencers</a></h3>
		</div>
	</div>
</article>
<article class="clearfix post-default post-large-image-3 col-lg-6 col-md-6 col-sm-12 col-xs-12 col-mb-12 post-24278 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-donald-trump tag-politics tag-united-states">
	<div class="gf-post-inner clearfix">
				<div class="entry-thumb-wrap entry-thumb-mode-background entry-thumb-format- entry-thumb-mode-background">
		
							<div class="entry-thumbnail">
	<a data-magnific="true" data-gallery-id="" data-magnific-options='[]' href="https://thejewishlight.org/wp-content/uploads/aipac-gop-leaders-silent-on-trumps-warning-to-us-jews-to-get-their-act-together-on-israel.jpg" class="zoom-image"><i class="fa fa-expand"></i></a>

	
								<a data-original="https://thejewishlight.org/wp-content/uploads/aipac-gop-leaders-silent-on-trumps-warning-to-us-jews-to-get-their-act-together-on-israel-305x200.jpg" class="entry-thumbnail-overlay thumbnail-size-large-image-3 placeholder-image gf-lazy" href="https://thejewishlight.org/aipac-gop-leaders-silent-on-trumps-warning-to-us-jews-to-get-their-act-together-on-israel/" title="AIPAC, GOP leaders silent on Trump’s warning to US Jews to ‘get their act together’ on Israel"></a>
			</div>


	
			</div>

		<div class="gf-post-content">
			<ul class="gf-post-meta gf-inline">
	<li class="meta-cat">
		<a href="https://thejewishlight.org/category/national-news/" rel="category tag">National News</a>	</li>
</ul>
			<h3 class="gf-post-title"><a title="AIPAC, GOP leaders silent on Trump’s warning to US Jews to ‘get their act together’ on Israel" href="https://thejewishlight.org/aipac-gop-leaders-silent-on-trumps-warning-to-us-jews-to-get-their-act-together-on-israel/">AIPAC, GOP leaders silent on Trump’s warning to US Jews to ‘get their act together’ on Israel</a></h3>
		</div>
	</div>
</article>
	</div>
	</div>



</div>
</div>
			</div> <!-- End Primary Content Inner -->
			<div class="primary-sidebar sidebar col-md-3 gf-sticky">
		<div class="primary-sidebar-inner">
					<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside id="gsf-heading-3" class="widget widget-heading">			<div class="widget-heading style-1 text-left text-accent widget-heading-7033">
				<div class="gf-heading-content">
																<h4 class="title body-font fs-24">
							<span>CONTACT <span class="fw-light text-italic heading-color"> INFO</span></span></h4>
									</div>
			</div>
			</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><strong>United Media Corp</strong></p>
<p>P.O. Box 3270<br />
Covington, LA 70434</p>
<p>New Orleans (504) 455-8822<br />
Northshore (985) 871-0221<br />
Baton Rouge (225) 925-8774</p>
<p>Editorial:<br />
<a href="mailto:jewishnews@bellsouth.net">jewishnews@bellsouth.net</a></p>
<p>Advertising:<br />
<a href="mailto:unitedmedia@bellsouth.net">unitedmedia@bellsouth.net</a></p>
</div>
		</aside>			</div>
</div>
		</div> <!-- End Primary Content Row -->
		</div> <!-- End Primary Content Container -->
	</div> <!-- End Primary Content Wrapper -->
</div><!-- Close Wrapper Content -->
<footer class="main-footer-wrapper">
					<div class="vc_row wpb_row vc_row-fluid vc_custom_1531790783278 vc_row-has-fill">
            							<div class="gf-container container">
								<div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1548270524813"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1548270570895" >
		<div class="wpb_wrapper">
			<h4 class="title body-font fs-30" style="margin-top: 0; margin-bottom: 0;"><span style="color: #f08f1e;">THE</span> <span class="text-italic" style="color: #eb1f20;">JEWISH LIGHT</span></h4>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="text_light"><strong>ADDRESS</strong><br />
4040 W. Florida Street<br />
Suite 102<br />
Mandeville, LA 70448</span></p>
<p><span class="text_light">© 2021 The Jewish Light.<br />
</span><span class="text_light">All rights reserved. Website by <a href="http://optima.services">Optima.</a></span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  txt-white" >
		<div class="wpb_wrapper">
			<p><span class="gf-new-magazine-sub-title accent-color" style="font-size: 18px;">SPECIAL DELIVERY</span></p>
<p><span class="text_light" style="font-size: 18px; line-height: 20px;">Want to receive the Jewish Light right in your inbox?</span></p>

		</div>
	</div>
<div class="btn-container text-left">
			<a class="btn btn-accent btn-classic btn-square btn-lg" href="https://thejewishlight.org/subscription/" title="SUBSCRIBE NOW">SUBSCRIBE NOW</a>
	</div>

</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1656637853182 vc_hidden-sm vc_hidden-xs">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thejewishlight.org/subscription/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="412" height="409" src="https://thejewishlight.org/wp-content/uploads/issues.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" title="issues" srcset="https://thejewishlight.org/wp-content/uploads/issues.png 412w, https://thejewishlight.org/wp-content/uploads/issues-150x150.png 150w, https://thejewishlight.org/wp-content/uploads/issues-300x298.png 300w" sizes="(max-width: 412px) 100vw, 412px" /></a>
		</figure>
	</div>
</div></div></div>							</div>
			
		</div>

	</footer>
</div><!-- Close Wrapper -->
<a class="back-to-top" href="javascript:;">
	<i class="fa fa-angle-up"></i>
</a>
<div data-search-ajax="true" data-search-ajax-action="search_popup"
     data-search-ajax-nonce="260444a6f8" id="search-popup"
     class="search-popup-wrap mfp-hide mfp-with-anim">
	<form action="https://thejewishlight.org/" method="get" class="search-popup-form clearfix">
		<input data-search-ajax-control="input" name="s" class="search-popup-field" type="search"
		       placeholder="Type at least 3 characters to search"
		       autocomplete="off">
		<button type="submit" class="search-popup-button" ><i data-search-ajax-control="icon" class="fa fa-search"></i></button>
	</form>
	<div data-search-ajax-control="result" class="search-popup-result"></div>
</div>
<a rel="nofollow" style="display:none" href="https://thejewishlight.org/?blackhole=b6a79b6a27" title="Do NOT follow this link or you will be banned from the site!">The Jewish Light</a>
<div id="gsf-reading-process"></div>
<script>jQuery("style#g5plus-custom-css").append("   ");</script><script>jQuery("style#g5plus-custom-js").append("   ");</script><script type="text/html" id="wpb-modifications"></script><div id="mobile-navigation-wrapper" class="mobile-navigation-wrapper canvas-sidebar-wrapper">
	<div class="canvas-sidebar-inner">
		<form role="search" method="get" class="search-form" action="https://thejewishlight.org/">
	<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit btn">Search <i class="fa fa-search"></i></button>
</form>
					<ul id="mobile-menu" class="mobile-menu gf-menu-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3339"><a class="x-menu-link"  href="https://thejewishlight.org/"><span class='x-menu-link-text'>The Jewish Light</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a class="x-menu-link"  href="https://thejewishlight.org/submit-an-article/"><span class='x-menu-link-text'>Submit an Article</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3610"><a class="x-menu-link"  href="https://thejewishlight.org/contact/"><span class='x-menu-link-text'>Contact</span></a>
<ul class="sub-menu" style="">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12361"><a class="x-menu-link"  href="https://thejewishlight.org/contact/"><span class='x-menu-link-text'>Contact Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12360"><a class="x-menu-link"  href="https://thejewishlight.org/subscription/"><span class='x-menu-link-text'>Subscribe</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a class="x-menu-link"  href="https://thejewishlight.org/advertise-with-the-jewish-light/"><span class='x-menu-link-text'>Advertise</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a class="x-menu-link"  href="https://thejewishlight.org/resource-guide/"><span class='x-menu-link-text'>Community Resource Guide</span></a></li>
</ul>			</div>
</div>
<div class="canvas-overlay"></div>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/achilles-framework/core/xmenu/assets/js/xmenu.min.js?ver=1.2' id='gsf_xmenu-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thejewishlight.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldtx7MUAAAAAMzUQCZ5Eg4zNBuq_6-0uyVkHysP&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldtx7MUAAAAAMzUQCZ5Eg4zNBuq_6-0uyVkHysP","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/modernizr/modernizr.js?ver=3.5.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/jquery.easing/jquery.easing.1.3.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/jquery.countdown/jquery.countdown.min.js?ver=2.2.0' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/bootstrap/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/owl.carousel/owl.carousel.min.js?ver=2.2.0' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/isotope/isotope.pkgd.min.js?ver=3.0.5' id='isotope-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/perfect-scrollbar/js/perfect-scrollbar.jquery.min.js?ver=0.6.11' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/jquery.cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/waypoints/jquery.waypoints.min.js?ver=4.0.1' id='waypoints-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/ladda/spin.min.js?ver=1.0.0' id='ladda-spin-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/ladda/ladda.min.js?ver=1.0.0' id='ladda-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/achilles-framework/libs/smart-framework/assets/vendors/hc-sticky/jquery.hc-sticky.min.js?ver=1.2.43' id='hc-sticky-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/pretty-tabs/jquery.pretty-tabs.min.js?ver=1.0' id='pretty-tabs-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-includes/js/comment-reply.min.js?ver=89257ab614b0f4be8ffe0202cb0052bf' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/vendors/lazyload/jquery.lazyload.min.js?ver=1.9.3' id='jquery-lazyload-js'></script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/js/core.min.js?ver=1.0' id='gsf_core-js'></script>
<script type='text/javascript' id='gsf_main-js-extra'>
/* <![CDATA[ */
var g5plus_variable = {"ajax_url":"https:\/\/thejewishlight.org\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thejewishlight.org\/wp-content\/themes\/g5plus-achilles\/","site_url":"https:\/\/thejewishlight.org","pretty_tabs_more_text":"More <span class=\"caret\"><\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/themes/g5plus-achilles/assets/js/main.min.js?ver=1.0' id='gsf_main-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"g5plus-achilles"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishlight.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script>jQuery("style#gsf-custom-css").append("   ");</script></body>
</html> <!-- end of site. what a ride! -->

